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INTRODUCTION

This document is a basic, nuts-and-bolts guide to creating graphics for CALI lessons.
While it emphasizes images of legal research materials like those used in the author’s two CALI
lessons, it is equally relevant to using graphics in other CALI subject lessons as well as in other
applications (for example, creating graphics for Powerpoint and other slide show software).

This guide focuses on Adobe Photoshop, but mentions how some of the techniques can
also be performed on software such as Corel Draw, Photoshop Elements 2.0 (see the Appendix
on the last page for more software information).

This document, and any updates or changes, is available at

http://www.loyno.edu/~bhuddle/CALI/

Additional tips and techniques will be posted on this page as they are written.

“Target” size for Graphics in Different Applications

Recent statistics show that around 37 - 39% of computers use a screen resolution of 800 x
600 and 50% use a resolution of 1024 x 786 or higher. Considering typical academic lab
replacement schedules, a higher percentage of law school lab computers may have the higher
resolutions, but there is probably still a good percentage of lab and, more importantly, student,
computers with as 800 x 600 screen resolution.

At an 800 x 600 resolution, the CALI screen allows a maximum “working space” for a
graphic of about 430 pixels in height and 600 in width, if you want to take up the entire CALI
screen. If you want to leave half the screen available for text (which gives you about three
paragraphs worth of text without requiring readers to scroll down), a graphic of 430 high by 300
wide is an ideal target.
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These sizes were determined through trial and error and are not any “official” CALI
guidelines. The CALI software will resize any larger graphics so that they fit, but that may cause
the image to be distorted once it is resized. If the image contains text, the text may not be as
readable. Also, this creates a “blink” effect when these images are loaded.

At a screen resolution of 1024x768, you can use larger graphics without requiring the
CALI software to resize them as they load. The ideal maximum size for whole screen and half
screen images in CALI at that display resolution are shown here:

Note that if you are preparing graphics for a slide show, the maximum ideal size of your graphics
is equal to the resolution of the computer screen on which you will be displaying your show. I.e.,
on an 800x600 screen resolution, that is the biggest image you can show without the image being
automatically resized to fit. So to make your images the clearest they can be, use that as a target
size.

Graphics in CALI that are optimized for a screen resolution of 800x600 will display fine
on larger screen resolutions: the image will merely take up a smaller portion of the total CALI
screen. The reverse, however - images optimized for 1024x768 - will results in images being
resized by the CALI software when displayed on 800x600 screens and thus may result in some
distortion.

So which screen resolution should be used when optimizing graphics size for CALI? Its
really still a judgement call, but in the near future we can be safe in presuming that a screen
resolution of 1024x768 (or larger) will be what most CALI users have. It may be useful to note in
the introductions of any graphics-heavy lesson that it is best viewed at this resolution.
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GRAPHICS WORK FLOW

There are three major steps in the “workflow” for creating graphics, whether they will be
used in a CALI exercise or for any other application. The chart below shows these three steps, the
actions typically conducted in those steps, and the graphics format most commonly used during
those steps.

Graphics Work Flow

Steps Actions Graphics Formats Used

Image Acquisition Obtain images from
            - scanned materials
            - digital camera
            - screen capture
            - clip art collections
            - graphics found on the web
Draw original graphics

*.JPG
*.GIF
*.TIF

Image Manipulation Resize
Crop
Combine image elements
Highlight/Underline/Emphasize, etc.
Other misc. manipulations

*.PSD (Photoshop)
*.PSP  (Paint Shop Pro)

Image Exportation Merge layers
Convert
Save As JPG/Export to GIF

*.JPG
*.GIF

Step 1: Image Acquisition

When acquiring images, whether by scanning, digital photography, or screen capture, you
generally want to acquire as large an image as you reasonably can. All the software available to
work with graphics have the ability to resize the graphics as you work with them, but it’s a good
idea to have an original graphic of a fairly large resolution. For example, the common three
megapixel digital cameras will give you an image of around 2000x1500 or so. This is several
times the optimal image size described earlier, but resizing it down to the target resolution will
result it a good quality, usable image. But it will be useful to save the original, large size image in
case you want to change or redo the graphic later. 
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Scanning

Scanning directly from some books can be difficult. If it’s a heavy volume, it can be
tricky to hold it in place on the scanner. To scan some images from books, it may be useful to
make a good quality copy of the pages first, and then scan those. (Current late-model copiers can
make copies virtually identical to the original page.)

The features included in the software that come with different scanners varies, but they
should all have the same handful of core settings that can be changed (some scanner software
have both an automatic and an “advanced”, “expert”, or “professional” mode: certain of these
settings can only be adjusted while in these modes). Black and white text can be effectively
scanned in, yes, black and white or greyscale mode (this will help save file space by making the
resulting files smaller than if you scanned black and white text using color mode). A high DPI -
Dots Per Inch - setting will result in an image that can be more usefully manipulated in many
ways, compared to an image with a lower DPI. A setting of 300 DPI is great for this purpose (for
the same reason, make sure the scanner is set so that the resulting image is 100% of the original).
These settings will result in a very large image - both in image resolution (2400x1500 for a
typical book page) and in file size (the amount of memory taken up by the image on your hard
drive), but again the final image used in CALI and in most other applications will be much
smaller.

If available, save the scanned image as an *.TIF file. A TIF file (actually called a “TIFF”,
or “Tagged-Image File Format”) is an uncompressed image format (*.JPG, or “JPEG” - “Joint
Photographic Experts Group”,  - and GIFs - “Graphics Interchange Format” are compressed files,
which is why they are so commonly used on web pages and in many other applications). TIFs can
be very large files because of that, but it enables you to resize the image without much noticeable
distortion. Just as most image software has the ability to resize images, they also have the ability
to export TIFs to JPGs and GIFs.

Screen Captures

Windows has a built-in screen capture tool: the Print Screen key on the keyboard.
Pressing this key (sometimes it is shared with another key and you have to use the Shift key to
access it) captures the entire screen and places an image of it in the memory of the Windows
Clipboard. Then you can paste it into whatever application you want, whether a graphics program
such as Photoshop or even a word processor. (You can also use ALT-Print Screen to capture only
the active window on the screen). the Apple operating systems have their own set of built-in
screen capture tools.

Screen captures allow you display sample pages of a web site, examples of software
applications, and anything else viewable on a computer screen, as part of a slide show or an
instructional program like CALI. It also provides a useful shortcut to “convert” proprietary
graphics and documents into more useful formats. For example, pages from a PDF document are
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not readily convertible into other formats using most graphics software. But any document you
can retrieve in PDF, like recent case law available in PDF from Westlaw, or the CFR and Federal
Register from GPOAccess, can be “converted” by using Windows’ Print Screen function to
capture a page of a PDF file and then copy it into whatever image-editing software you are using.
This, of course, saves you the effort of scanning any of the primary materials you can obtain in
PDF format. 

A useful tool in managing images in the Windows clipboard that you capture using the
print screen command is the Clipboard Viewer. You can open the Clipboard Viewer with
Windows (the Start button) + Run, then type “clipbrd” (no quotes) in the blank Open field (the
executable is “clipbrd.exe”). This utility shows you what has been captured into the Windows
clipboard. If you are capturing numerous screens in a row, the Clipboard Viewer can be useful to
manage what is currently in the clipboard memory. Some programs, like Photoshop, can be a
little dicey when pasting in numerous screen captures in succession. Photoshop has a Purge
Clipboard command, but sometimes it doesn’t work probably and subsequent screen captures
aren’t available to it. The Clipboard Viewer lets you delete items in the clipboard memory before
capturing another screen, assuring that the next paste command will paste in the image you want.

Digital Photography

Digital cameras of good quality have become fairly inexpensive in the past few years.
Snapshots of the cover of a book or of parts of a full set make good examples in CALI lessons on
legal research, as well as in other lessons and other applications. Most digital cameras save their
images as high-quality *.JPG files of a large resolution. Manipulating and working with such
images can be done in the same manner as working with other images, as described in this guide.

Clip Art and Graphics from the Web

The images in some Clip Art collections can be varied in size and resolution with no
noticeable loss in quality. Some of these images are in proprietary formats that can’t easily be
converted (for example, the *.WPG files that are the Clip Art that comes with WordPerfect). But,
just like the Windows print screen function enabled you to “convert” a page from a PDF
document into a usable graphics file, if you can create a graphic in WordPerfect or any other
software using their proprietary image format, you can use print screen to capture and paste the
image into a graphics program like Photoshop or Paint Shop Pro. 

Many images found on the web are usually of a size and quality best suited for on-line
viewing and cannot easily be re-sized or manipulated in any useful way. Also, realize that many
images on the web are under copyright and can only be used with the owner’s permission. Many
Clip Art collections have a more broad licensing agreement that lets you use the graphics therein
in a wide variety of situations.
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Step 2: Image Manipulation

However you acquire the image, the next step is to manipulate and work with the image
to suit the purpose you want the image to serve. On some occasions, you might need little or no
manipulation to create the image you want to use. But other times, the image will need some
work. Particularly when using scanned images of pages from books, the images will need to be
manipulated. 

An image of a full page of text displayed on a screen so that the whole page is shown
won’t be readable (see the left-side image below), and an image of text that is readable won’t be
able to show the whole page (see the right-side image below). 

A compromise is to create a
graphic such as the one shown at the
right. It is low quality yet readable
JPG of a single page from In Re
Nelson, 322 F.3d 541 (8th Cir.
2003), that is 430 pixels high and
just over 300 pixels wide. It would
easily fit onto half of a CALI screen
at a 800 x 600 monitor resolution,
leaving half the screen for
explanatory text. In this image, text
on the full page would not be easily
read, but the “pull out” text focusing
on part of the opinion CAN be read.
(Realize that this image at the right
is a small image of a screen capture:
on a computer, it is much more easily read than it is on this page.)
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Layers

The key to making the “pull-out” part of the text (as well as the other elements) in the
above example, are layers. Layers work just like transparencies on an old overhead projector, and
are available in most graphics programs (including Photoshop, Paint Shop Pro, and CorelDraw).
You can have multiple layers, with each layer containing a different part of what will become the
final image: if the elements of the graphic on one layer don’t take up the whole image, the rest of
the layer will be transparent and elements on the layers below will show through. You can also
set the opacity of both the painting and drawing tools as well of the layers, so that the graphic
elements on a layer are semi-transparent. 

The layers of an image can be selected and manipulated in a
number of ways. At the right is the Layers Tab from Photoshop for
an image that has seven layers. The current, active layer is the layer
that is highlighted; in this case, the layer “Text Paragraph” is the
active layer. The active layer is the layer which any drawing or
painting tools will affect, as is indicated by the paintbrush icon.
Also, note the eyeball icons for each layer: this indicates that the
layer is visible. These icons can be clicked to temporarily hide a
layer if you want to make only one or a few of the layers visible in
order to work on them more easily.

When you cut and paste (or copy and paste) elements of
different graphics onto one another, Photoshop automatically adds
the new elements onto their own layers. Also, when you use the
Text tool, the Text is added on their own layers. Photoshop images with multiple layers can
ONLY be saved as the proprietary Photoshop format, i.e., filename.PSD. Paint Shop Pro files,
when they have multiple layers, similarly can only be saved as proprietary *.PSP files. So while
creating and working with images, these proprietary images are essentially works in progress.
When finished, they can be converted, with the layers combined, and saved as *.JPG files (or
other common “end product” formats). BUT it is a very good idea to keep the original *.PSD file
as it is, multiple layers and all, in case you want to come back to work on it.

One of the BIG benefits of using layers is that, just like different plastic transparencies
overlaid on each other, you can work with one layer without affecting the other layers. If I draw
the highlighting directly on the text of a page, but later decide I want something else on that page
highlighted instead, I would be stuck and have to start over again with the original image. But
with a highlight on a separate layer, it can be changed without changing the text it is highlighting. 
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To demonstrate this concept better, here are the different layers from the image of In Re
Nelson shown earlier:

 

Border (Template) Later    Full Text Page Layer Grey Layer (35% Opaque)

         Text “Pull-Out” Layer    Lines Layer  Highlight Layer (75% Opaque)

Note that a large part of most of these layers are transparent. The white between the lines
in, for example, the Lines Layer above is actually the white of this page: on Photoshop the
underlying parts of the other layers would should through.
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Creating Composite Images: Step by Step

Here is a step by step guide to manipulating your original image to create a composite
image containing layers such as the one above. The specific commands refer to Photoshop
(unless otherwise specified), but the techniques described can be executed in most major graphic
software.

1) If you will be creating a lot of images, particularly if they are going to be images of
similar material (such as different pages from case reporters), it can be very useful to have a basic
“template” or sample image that you can use as a starting point. For example, you can create an
image with the target dimensions for your application (i.e., 430x300 if you want to create
graphics that will take up half the screen in a CALI lesson at an 800x600 screen resolution), and
create a border for the sample pages you will eventually create (i.e., just a black border around
the whole image, or a nice, artistic “drop shadow” border). This will also result in all the graphics
having a uniform look to them.

To make a template, create a graphic from scratch using File > New, specify the image
dimensions and give it a name. Then you can use the line, pencil, and other drawing tools to
create the border or other basic components of the image template that you will use in all the
subsequent images you create. Save this image with some obvious name - template.jpg,
basicpage.jpg, etc. - and then as you add elements to it, you’ll save it with another name unique
to the graphic you’re creating, and not make any actual changes to the template file itself.

2) Open your acquired image. If scanned as
described above, it will likely be a large *.TIF,
possibly around 2500x1500 in size. If there is
excessive margin on the page, you can use the
Cropping tool (shown in Photoshop at the right), to
give the page a reasonably sized margin (cropping
will remove all the area outside the selected portion,
which will then become the border of the image).
Once you have selected the area to crop, select 
Image > Crop from the menu (or Ctrl + Enter on
the keyboard)  to execute the Crop command.

Remember - you can ALWAYS use the
UNDO command:

MENU: Edit > Undo [Last Action]
KEYBOARD: Ctrl + Z

to undo anything, if you use it immediately after doing something accidentally.
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Sometimes the original scanned image might also be a little skewed. In Photoshop (and
most other graphics software), the cropping frame can be rotated to adjust the image. So if the
lines of text aren’t perfectly horizontal, rotate the cropping frame to align the text along the
horizontal axis.

3) Once your large scanned (or otherwise
acquired) image is cropped and centered as
needed, re-size it. To do this in Photoshop, select
Image > Image Size. This brings up the Image
Size options, shown here at the right. Note that
you can specify that image size be displayed in
several ways: image resolution is most often
specified as pixels, so if that isn’t the current
display for the Width and Height of the image,
select “pixels” from the pull-down list next to the
numeric displays. (In Paint Shop Pro, the
command to re-size an image is Image > Resize, or Shift+S.)

Recall that the target size of a half-screen image that can be imported into CALI Author
at an 800x600 screen resolution is 430 pixels in height and 300 pixels in width. The proportion
of your scanned image will rarely be exactly the same as 430x300 (i.e., it will be something else
besides two numbers with this same ratio). Note that the “Constrain Proportions” option is
selected in the Image Size window above. This keeps the ratio of height to width the same as one
or the other is adjusted. So when the target height of 430 is entered, Width is automatically
adjusted, but will most likely not be 300. BUT, if you are using a template of the target size, you
can copy and paste the resized image onto the template, and the excess width of the resized
image pasted onto the template will merely not be displayed because it is beyond the boundaries
of the template image (and, when exported to a *.JPG or *.GIF (see below), will be cropped off).

Here is an example. Say you have a template page of the size you want all your graphics
to be, called Template.jpg. And you have an image of a page that you scanned called
ScannedImage.tif. Here are the steps you would take to create a composite, multi-layered image
of a specific size. These steps describe how these tasks are performed in Adobe Photoshop, but
these same actions can be performed with Paint Shop Pro and other graphics programs, though
the specific commands, of course, will vary.

open Template.jpg (this is your 430x300 JPEG template file with borders, etc.)
open ScannedImage.tif (the large image of the page you scanned in)
resize ScannedImage.tif to 430 pixels in height
select the entire ScannedImage.tif (use Select > All, or Ctrl+A)
copy ScannedImage.tif with Edit > Copy (or Ctrl+C) 

- this moves the image to the windows memory buffer
move to template.jpg (click on it, or select it from the Photoshop Windows menu)
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paste the ScannedImage.tif onto Template.jpg with Edit > Paste or Ctrl+V
- this adds a new layer to Template.jpg consisting of the pasted image from
ScannedImage.tif (do NOT close ScannedImage.tif before reading the second
paragraph below)

save Template.jpg (now with a new layer) with a NEW NAME using File > Save As, 
or Shift+Ctrl+S
- note that with two layers, Photoshop will require you to save it as a *.PSD, so
give it a new name such as JonesVSmith-Page1.PSD

Now you will have a new image consisting of your
template page with the resized image from ScannedImage.tif
copied onto it as an additional layer. You can re-order the layers,
by selecting and dragging their listing in the Layers tab (see the
graphic on page seven) up or down, so that the text is underneath
the borders in your template image (if, of course, the center part of
the template border is transparent so that the text can show
through, as is shown at the graphic at the right).

So what about the original, big ScannedImage.tif?
Remember, it was resized down to 430 pixels in height. But as
shown earlier, a full page of text probably won’t be readable when
fit on a computer screen in it entirety. Next, you need to create a
“pull-out” portion of the important text. So you’ll still need the
original page at its large resolution. After you have resized it down to 430 pixels in height,
copied the page and pasted it onto the image that becomes JonesVSmith-Page1.psd, close
ScannedImage.tif, WITHOUT saving the changes! This is contrary to habit, but remember, you
want to keep your original scans unaltered so you can come back to them later. So close
ScannedImage.tif, and, because you resized it, the software will prompt you with something like
“Save Changes to ScannedImage.tif Before Closing?” but, no, you DON’T
want to save the changes. You already grabbed the 430x300 version of this page you needed, and
you copied it over to your *.PSD file, but you want the big, 2176x3038, original TIF, so answer
NO and the file will close. 

When you open ScannedImage.tif again, it will be its original size (note that you might
not be able to use the “Undo” command to undo the resizing, because several other commands -
select, copy, paste - will have intervened and in most graphics software, the Undo command is
only available immediately after executing a command).

Here’s the next series of steps (note that JonesVSmith-Page1.PSD is still open)

open ScannedImage.tif, now back at its original, large resolution (as described above)
use the Marquee tool to select the portion of the text you want viewers to focus on in the

“pull-out” section, as is shown below (note that the cursor changes from an arrow
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to a cross when you open the Marquee tool to select a part of an image, as shown
below)

with the text selected, copy it with Edit > Copy (or Ctrl+C); this places the selected text
in the Windows Clipboard, viewable with the Clipboard View (see page 5)

you may need to resize this selected text; to do this, create a new, temporary file 
with File > New; this file will be used just to resize this text and so will not be
saved and does not need a name; Photoshop will automatically specify that the
new file be the size of the text you just selected and copied from
ScannedImage.tif (and now in the Windows Clipboard)

paste the selected text with Edit > Paste (or Ctrl+V) into the new file
resize the new file containing the selected text using Image > Image Size; specify a

width that is maybe 50 to 100 pixels less than the width of the JonesVSmith-
Page1.PSD 

once the new file with the selected text is resized, select it with Edit > Copy (or Ctrl+C)
go back to JonesVSmith-Page1.PSD and paste in the selected text from the new 

file with Edit > Paste (or Ctrl+V)
- this adds a third layer to the image,
with just the selected text (as is shown
at the right)

Be sure to save JonesVSmith-Page1.PSD after adding
this third layer! Note that because the selected, large-sized text
takes up only part of the whole graphic, the rest of that layer is
transparent. You can use the MOVE tool (the arrow-head tool
next to the Marquee tool shown earlier) to slide the active
layer around; this lets you place the copied paragraph
anywhere in the image so, for example, no important parts of
the underlying full page is obscured.

You can continue to add additional layers for each
element of the final image. If you need a new layer to draw on (versus pasting in copied material
to create a layer), you can add a new layer from the pull-down menus in Photoshop with Layer >
New > Layer. 
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For example use the pencil,
paintbrush, line or other tools to draw
lines, highlights, and other items on a
new layer. Again, just like a
transparency, what you draw on a new
layer will be superimposed over the
layers beneath, but not drawn directly
on the other elements of the image.
This is how the outlines and “focus-
pull” lines for the paragraph of text in
the example (shown at the left) were
created.

    REMEMBER! Save - and save often - as you add layers, make changes, edit, etc., etc.

Another element you might want to add is a transparent highlight element. Just like a
highlighter marker on a page, this draws attention to a selection of text with a transparent patch
of color over it. There are several ways to do this in Photoshop. One way is with the Paint Bucket
tool on a new layer. You can use the Marquee tool (as shown earlier) to select the portion of that
new layer over the text in an underlying layer you want to highlight, then select the color you
want to use to highlight, and use the Paint Bucket tool to “pour” the color over the selected
portion of the layer. The key is that you want the highlight to be transparent.

Most tools in Photoshop have options that can be adjusted if you need a particular tool
“tweaked” in a certain way. The available options for a given tool can be found under the
Options Tab. (If you don’t see the Options Tab, go to Windows < Show Options to bring the
Tab up; in Photoshop Elements 2.0 the Options Window is below the main menu bars at the top
of the screen.) 

At the right is the Options Tab for the Paint Bucket: by
adjusting the slider control for Opacity, you can adjust how opaque
the Paint Bucket will paint the selected portion of the graphic: thirty
to fifty percent opacity is usually a good setting, depending on the
color used for the highlight and what is to be highlighted.
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(Note that CALI and other software graphics can easily handle
colors, but this handout was printed out in Black and White.)
In the graphic on the previous page, the left side show the
selected text to be highlighted, and the right side shows the
Paint Bucket tool after “pouring” the yellow paint at 50%
opacity. Remember, this is on a separate layer and so is not
“painted” directly on the underlying text (see the
representation of all these layers, shown at the right).
Therefore, if you want to go back and re-do this highlight, you
can erase all or part of it without erasing the text beneath.

To hopefully make it clearer, here’s all the component layers used to make this image:
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Step 3: Image Exportation

Finally, when you have this multi-layer *.PSD file as you want it, you need to convert it
to a usable format, such as a *.JPG file. But you will want to be sure to keep this *.PSD file
intact, with all the layers separate, in case you want to come back and change something. So,
save the *.PSD file one final time. 

Notice that if you try File > Save As command from the menus, you can only save the
image as another *.PSD. That is because the multiple layers are only available in the proprietary
Photoshop formats. To save it as another format, we must first flatten the image with,
appropriately enough, the Flatten Image command. (In Paint Shop Pro, you can directly save a
*.PSP file as a *.JPG: a message will warn you that the layers will be merged when you do this.)

You can access the
Photoshop Flatten Image
command through Layer >
Flatten Image from the top of
the screen, or from the Layers
Menu at the upper right hand
corner of the Layers tab, as is
shown in the graphic at the
right. 

Now, you can use the
File > Save As command, and
use the pull-down list for the “Save As” field in the pop-up window to select the *.JPG format.

Next, you will get the JPEG Options pop-up window, shown
here at the left. This is a very useful option: *.JPGs are
compressed graphics and this option lets you set the quality
of the image and vary the compression, and thus the resulting
file size, of the *.JPG file you are about to create. If you are
creating graphics for a slide show that you can run off your
local network, file size probably won’t be an issue. 

But if you’re creating any graphics that may be sent or
retrieved over the web, file size is an important

consideration. And because all new CALI exercises are made available on the web, it is a good
idea to try to use graphics that have as small a file size as possible. (Note that by “file size”, we
are talking about the amount of disk space the image takes up on a computer; the “image size”,
the resolution - i.e., 430x300 pixels, is the dimensions of the image on the screen.) In Paint Shop
Pro, there is a button for “Options” in the pop-up window that appears when you select the File >
Save As command: you can specify the level of compression in those options.
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A full color landscape photographs will look much different as a low-quality, small file
sized *.JPG versus a high-quality, large file sized *.JPG. But when dealing with just black and
white image of printed text (with, perhaps, a little yellow highlight included), *.JPGs can be
compressed to a very small size and still be as clear as the original. So the Medium Quality of
“3” shown in the illustration, or even a greater level of compression and a smaller file, will still
produce a good image, but may be anywhere from half to one-fourth as small a file size as a high
quality *.JPG file.

CONCLUSION

This handout has provided what I hope is a concise summary of the techniques used to
create graphics that can represent pages of text on computer screens in format useful for both the
self-paced instruction found in CALI lessons and more traditional classroom lectures. With
practice, these techniques can form the foundation for more advanced graphics work. If you can
visualize it, you can create it.
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APPENDIX - SOFTWARE PRICING AND COMPARISON

Adobe Photoshop CS (New upgrade from version 7)

http://www.adobe.com/products/photoshop/main.html

$649 list price, probably around $300 with an academic discount

Photoshop is the “industry standard” but most of the advanced tools not available in other
software packages will be for your high-end professional digital photo and graphics artists.
Previous versions can possible still be purchased. (Note that all graphics for this handout and the
2004 CALI Conference were created with Adobe Photoshop 4.)  There is a 30-day tryout version
of Photoshop CS available on the Adobe web site.

Adobe Photoshop Elements 2.0

http://www.adobe.com/products/photoshopel/main.html

$99 list, around $50.00 with an academic discount

This is “Photoshop Lite”and was probably released to compete with other more
reasonably-priced packages. It doesn’t include many of the professional image manipulation tools
referred to above, but includes all the tools needed to work with layers, crop and resize images,
and perform the other techniques described in this handout. There is a time-limited tryout version
of Photoshop Elements 2.0 on the Adobe web site as well.

Paint Shop Pro 8

http://www.jasc.com/products/paintshoppro/

$84 list price, downloaded, around $50 with an academic discount

The latest version of Paint Shop Pro has most of the same tools that Photoshop does. All
of the techniques described in this handout can be performed with Paint Shop Pro 8. The specific
commands and layout are very different, but the included documentation looks to be very
thorough.

http://www.adobe.com/products/photoshop/main.html
http://www.adobe.com/products/photoshopel/main.html
http://www.jasc.com/products/paintshoppro/

	Page 1
	Page 2
	Page 3
	Page 4
	Page 5
	Page 6
	Page 7
	Page 8
	Page 9
	Page 10
	Page 11
	Page 12
	Page 13
	Page 14
	Page 15
	Page 16
	Page 17
	Page 18

